transport buttons screwed up

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

transport buttons screwed up

D. Michael McIntyre-3
Hit play, hit stop, play button stays pushed.  Record button staying
pushed.  Lots of GUI out of sync with the transport problems everywhere.
  Seems connected to the new solo functionality, maybe.

Not investigating, just noting and carrying on with my larger project at
the moment.  Definite show stopper though.
--
D. Michael McIntyre

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Rosegarden-devel mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-devel
Reply | Threaded
Open this post in threaded view
|

Re: transport buttons screwed up

Ted Felix-2
On 06/26/2016 11:21 AM, D. Michael McIntyre wrote:
> Hit play, hit stop, play button stays pushed.  Record button staying
> pushed.  Lots of GUI out of sync with the transport problems everywhere.
>    Seems connected to the new solo functionality, maybe.

   I did have to update RosegardenTransportUi.ui to a newer format in
order to make a change to it with the newer tools.  See [r14664].  That
might have caused this.

Ted.

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Rosegarden-devel mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-devel
Reply | Threaded
Open this post in threaded view
|

Re: transport buttons screwed up

D. Michael McIntyre-3
On 06/26/2016 03:13 PM, Ted Felix wrote:

>     I did have to update RosegardenTransportUi.ui to a newer format in
> order to make a change to it with the newer tools.  See [r14664].  That
> might have caused this.

I'll take a good look when I get a minute.  Hopefully it's simple.

Used the archive feature.  Works well.  Not much to say other than it
works and it's very handy.  Great idea!

The new solo functionality I'm still getting my head around, but it's
working out reasonably well so far.  Good timing on that one too with
all the multi-track recording I'm about to do.

--
D. Michael McIntyre

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Rosegarden-devel mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-devel
Reply | Threaded
Open this post in threaded view
|

Re: transport buttons screwed up

Ted Felix-2
In reply to this post by D. Michael McIntyre-3
On 06/26/2016 11:21 AM, D. Michael McIntyre wrote:
> Hit play, hit stop, play button stays pushed.  Record button staying
> pushed.  Lots of GUI out of sync with the transport problems everywhere.
>    Seems connected to the new solo functionality, maybe.

   I dodged the bullet this time.  The problem was introduced in r14628.
  I'll open a bug report and toss this one up to David....

Ted.

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Rosegarden-devel mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-devel
Reply | Threaded
Open this post in threaded view
|

Re: transport buttons screwed up

Ted Felix-2
On 06/26/2016 06:48 PM, Ted Felix wrote:
>     I dodged the bullet this time.  The problem was introduced in r14628.
>    I'll open a bug report and toss this one up to David....

   Bug report opened:

https://sourceforge.net/p/rosegarden/bugs/1525/

Ted.

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Rosegarden-devel mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-devel