No sounds in editors on some MIDI files

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

No sounds in editors on some MIDI files

Marko Randjelovic
There are MIDI files where when I load them in Rosegarden, open any segment in any editor, when click on piano or adding notes, no sound is heard. When click at play button, composition is is playing without problems.

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
_______________________________________________
Rosegarden-user mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user
Reply | Threaded
Open this post in threaded view
|

Re: No sounds in editors on some MIDI files

Abrolag
On Sun, 6 Nov 2016 00:46:55 +0100
Marko Randjelovic <[hidden email]> wrote:

> There are MIDI files where when I load them in Rosegarden, open any segment
> in any editor, when click on piano or adding notes, no sound is heard. When
> click at play button, composition is is playing without problems.

How are you loading these files?
Are you using the 'Open' command or the 'Import' one?

If you are trying to directly open them you may do better if you start with the
default studio then import the midi file.

It is a long time since I've handled midi files, as I always work directly with
Rosegarden so can't really offer much more help.

--
W J G

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
_______________________________________________
Rosegarden-user mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user
Reply | Threaded
Open this post in threaded view
|

Re: No sounds in editors on some MIDI files

Marko Randjelovic
The same happens also when I import a midi file.

On 6 November 2016 at 00:58, Abrolag <[hidden email]> wrote:
On Sun, 6 Nov 2016 00:46:55 +0100
Marko Randjelovic <[hidden email]> wrote:

> There are MIDI files where when I load them in Rosegarden, open any segment
> in any editor, when click on piano or adding notes, no sound is heard. When
> click at play button, composition is is playing without problems.

How are you loading these files?
Are you using the 'Open' command or the 'Import' one?

If you are trying to directly open them you may do better if you start with the
default studio then import the midi file.

It is a long time since I've handled midi files, as I always work directly with
Rosegarden so can't really offer much more help.

--
W J G

------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
_______________________________________________
Rosegarden-user mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user


------------------------------------------------------------------------------
Developer Access Program for Intel Xeon Phi Processors
Access to Intel Xeon Phi processor-based developer platforms.
With one year of Intel Parallel Studio XE.
Training and support from Colfax.
Order your platform today. http://sdm.link/xeonphi
_______________________________________________
Rosegarden-user mailing list
[hidden email] - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user